ISC Releases Security Updates for BIND

Original release date: February 08, 2017

The Internet Systems Consortium (ISC) has released updates that address a vulnerability in BIND. Exploitation of this vulnerability may allow a remote attacker to cause a denial-of-service condition.

Users and administrators are encouraged to review ISC Knowledge Base Article AA-00913 and apply the necessary updates.


This product is provided subject to this Notification and this Privacy & Use policy.

This entry was posted in Alerts. Bookmark the permalink.