Highly Critical Drupal RCE Flaw Affects Millions of Websites

Admins should update immediately to fix a remote code-execution vulnerability.

This entry was posted in Alerts. Bookmark the permalink.