Critical WordPress Plugin Flaw Allows Complete Website Takeover

Users of the popular plugin, Simple Social Buttons, are encouraged to update to version 2.0.22.

This entry was posted in Alerts. Bookmark the permalink.