ThreatList: WordPress Vulnerabilities Tripled in 2018

Despite fewer plugins being added to WordPress last year, the CMS saw an astounding tripling of vulnerabilities in its platform in 2018.

This entry was posted in Alerts. Bookmark the permalink.