Critical Out-of-Band Patch Issued for Adobe Acrobat Reader

Overall seven flaws were patched – including one critical vulnerability that could lead to arbitrary code execution.

This entry was posted in Alerts. Bookmark the permalink.