Apache Struts 2 Flaw Uncovered: ‘More Critical Than Equifax Bug’

Apache has patched a critical remote code-execution vulnerability in Struts 2, and users should update immediately.

This entry was posted in Alerts. Bookmark the permalink.