Adobe Patches Critical Photoshop Flaws in Unscheduled Update

The two vulnerabilities are critical remote code execution flaws that exist in Adobe Photoshop CC.

This entry was posted in Alerts. Bookmark the permalink.