Zero-Day Flash Exploit Targeting Middle East

Adobe patched the Flash Player vulnerability (CVE-2018-5002) earlier on Thursday.

This entry was posted in Alerts. Bookmark the permalink.